src/CMakeLists.txt

changeset 601
95ba6014041b
parent 599
6536a9a75b71
child 606
314e9288af2f
--- a/src/CMakeLists.txt	Sat Nov 05 17:44:52 2022 +0100
+++ b/src/CMakeLists.txt	Sat Nov 05 17:50:04 2022 +0100
@@ -10,6 +10,7 @@
         hash_map.c
         basic_mempool.c
         printf.c
+        compare.c
 )
 set(headers
         cx/common.h
@@ -27,6 +28,7 @@
         cx/mempool.h
         cx/basic_mempool.h
         cx/printf.h
+        cx/compare.h
         )
 
 add_library(ucx SHARED ${sources})

mercurial