src/CMakeLists.txt

changeset 606
314e9288af2f
parent 601
95ba6014041b
child 632
164253538794
--- a/src/CMakeLists.txt	Sun Nov 06 16:11:11 2022 +0100
+++ b/src/CMakeLists.txt	Sat Nov 12 15:56:58 2022 +0100
@@ -3,6 +3,7 @@
         allocator.c
         string.c
         list.c
+        array_list.c
         linked_list.c
         tree.c
         buffer.c
@@ -19,6 +20,7 @@
         cx/allocator.h
         cx/iterator.h
         cx/list.h
+        cx/array_list.h
         cx/linked_list.h
         cx/tree.h
         cx/buffer.h

mercurial