test/Makefile.am

changeset 360
fed2ead878ea
parent 358
885f31c6098b
child 385
094476ae39e5
--- a/test/Makefile.am	Sat Aug 10 08:46:38 2019 +0200
+++ b/test/Makefile.am	Sat Oct 05 16:58:16 2019 +0200
@@ -31,6 +31,7 @@
 ucxtest_CFLAGS = -I$(top_srcdir)/src
 ucxtest_SOURCES = main.c
 ucxtest_SOURCES += allocator_tests.c
+ucxtest_SOURCES += array_tests.c
 ucxtest_SOURCES += list_tests.c
 ucxtest_SOURCES += avl_tests.c
 ucxtest_SOURCES += mpool_tests.c
@@ -41,4 +42,5 @@
 ucxtest_SOURCES += logging_tests.c
 ucxtest_SOURCES += buffer_tests.c
 ucxtest_SOURCES += utils_tests.c
+ucxtest_LDFLAGS = -static
 ucxtest_LDADD = ../src/libucx.la

mercurial