src/CMakeLists.txt

changeset 549
d7f0b5a9a985
parent 503
a89857072ace
child 558
9b767b07602c
--- a/src/CMakeLists.txt	Mon May 16 19:25:19 2022 +0200
+++ b/src/CMakeLists.txt	Wed May 18 16:26:32 2022 +0200
@@ -5,8 +5,10 @@
         linked_list.c
         tree.c
         buffer.c
+        hash_map.c
 )
 set(headers
+        cx/common.h
         cx/utils.h
         cx/allocator.h
         cx/iterator.h
@@ -14,7 +16,9 @@
         cx/linked_list.h
         cx/tree.h
         cx/buffer.h
-)
+        cx/map.h
+        cx/hash_map.h
+        )
 
 add_library(ucx SHARED ${sources})
 add_library(ucx_static STATIC ${sources})

mercurial