src/CMakeLists.txt

changeset 483
929016224c3c
parent 470
e5a4de4f1e03
child 494
6ce8cfa10a96
--- a/src/CMakeLists.txt	Mon Dec 27 14:44:08 2021 +0100
+++ b/src/CMakeLists.txt	Mon Dec 27 16:51:10 2021 +0100
@@ -1,13 +1,17 @@
 set(sources
+        utils.c
         allocator.c
         linked_list.c
         tree.c
+        buffer.c
 )
 set(headers
+        cx/utils.h
         cx/allocator.h
         cx/list.h
         cx/linked_list.h
         cx/tree.h
+        cx/buffer.h
 )
 
 add_library(ucx SHARED ${sources})

mercurial