src/Makefile.am

changeset 50
63477d92411d
parent 48
0d2c13c24fd0
child 51
5acf05940667
--- a/src/Makefile.am	Wed May 31 12:22:36 2017 +0200
+++ b/src/Makefile.am	Wed May 31 12:32:22 2017 +0200
@@ -28,5 +28,8 @@
 endif
 
 bin_PROGRAMS = cline
-cline_SOURCES = arguments.c bfile_heuristics.c cline.c regex_parser.c scanner.c settings.c string_list.c suffix_fnc.c
+cline_SOURCES = arguments.c bfile_heuristics.c cline.c regex_parser.c \
+		scanner.c settings.c string_list.c suffix_fnc.c
 
+EXTRA_DIST = arguments.h bfile_heuristics.h cline.h regex_parser.h scanner.h \
+	     settings.h stdinc.h string_list.h suffix_fnc.h

mercurial